主題編目・領域

wit

380 篇

  1. 2623NFS 第 2 版與第 3 版安全議題及 NFS 協定對 RPCSEC_GSS 與 Kerberos V5 之使用NFS Version 2 and Version 3 Security Issues and the NFS Protocol's Use of RPCSEC_GSS and Kerberos V5
  2. 2624NFS 第 4 版設計考量NFS Version 4 Design Considerations
  3. 2861TCP 壅塞視窗驗證TCP Congestion Window Validation
  4. 2883TCP 選擇性確認(SACK)選項之延伸An Extension to the Selective Acknowledgement (SACK) Option for TCP
  5. 2988TCP 重傳計時器之計算Computing TCP's Retransmission Timer
  6. 3010NFS 第 4 版協定NFS version 4 Protocol
  7. 3042使用限制傳輸增強 TCP 遺失復原Enhancing TCP's Loss Recovery Using Limited Transmit
  8. 3168對 IP 新增顯式壅塞通知(ECN)The Addition of Explicit Congestion Notification (ECN) to IP
  9. 3309串流控制傳輸協定(SCTP)總和檢查碼變更Stream Control Transmission Protocol (SCTP) Checksum Change
  10. 3390增加 TCP 之初始視窗Increasing TCP's Initial Window
  11. 3436透過串流控制傳輸協定的傳輸層安全Transport Layer Security over Stream Control Transmission Protocol
  12. 3448TCP 友善速率控制(TFRC):協定規格TCP Friendly Rate Control (TFRC): Protocol Specification
  13. 3517用於 TCP 的保守式選擇性確認(SACK)基礎遺失復原演算法A Conservative Selective Acknowledgment (SACK)-based Loss Recovery Algorithm for TCP
  14. 3522用於 TCP 的 Eifel 偵測演算法The Eifel Detection Algorithm for TCP
  15. 3530網路檔案系統(NFS)第 4 版協定Network File System (NFS) version 4 Protocol
  16. 3540具 Nonce 的強健顯式壅塞通知(ECN)信令Robust Explicit Congestion Notification (ECN) Signaling with Nonces
  17. 3649用於大型壅塞視窗的高速 TCPHighSpeed TCP for Large Congestion Windows
  18. 3708使用 TCP 重複選擇性確認(DSACK)與串流控制傳輸協定(SCTP)重複傳輸序號(TSN)偵測偽假重傳Using TCP Duplicate Selective Acknowledgement (DSACKs) and Stream Control Transmission Protocol (SCTP) Duplicate Transmission Sequence Numbers (TSNs) to Detect Spurious Retransmissions
  19. 3742具大型壅塞視窗的 TCP 限制式緩啟動Limited Slow-Start for TCP with Large Congestion Windows
  20. 3758串流控制傳輸協定(SCTP)部分可靠性延伸Stream Control Transmission Protocol (SCTP) Partial Reliability Extension
  21. 3782TCP 快速復原演算法之 NewReno 修改The NewReno Modification to TCP's Fast Recovery Algorithm
  22. 3828輕型使用者資料包協定(UDP-Lite)The Lightweight User Datagram Protocol (UDP-Lite)
  23. 4015用於 TCP 的 Eifel 回應演算法The Eifel Response Algorithm for TCP
  24. 4138前向 RTO 復原(F-RTO):一種偵測 TCP 與串流控制傳輸協定(SCTP)偽重傳逾時之演算法Forward RTO-Recovery (F-RTO): An Algorithm for Detecting Spurious Retransmission Timeouts with TCP and the Stream Control Transmission Protocol (SCTP)
  25. 4460串流控制傳輸協定(SCTP)規格勘誤與議題Stream Control Transmission Protocol (SCTP) Specification Errata and Issues
  26. 4495用於縮減保留流頻寬之資源保留協定(RSVP)延伸A Resource Reservation Protocol (RSVP) Extension for the Reduction of Bandwidth of a Reservation Flow
  27. 4506XDR:外部資料表示標準XDR: External Data Representation Standard
  28. 4542在網際網路協定套組中為即時服務實作緊急電信服務(ETS)Implementing an Emergency Telecommunications Service (ETS) for Real-Time Services in the Internet Protocol Suite
  29. 4594DiffServ 服務類別之組態指引Configuration Guidelines for DiffServ Service Classes
  30. 4614傳輸控制協定(TCP)規格文件之路線圖A Roadmap for Transmission Control Protocol (TCP) Specification Documents
  31. 4653改善 TCP 對非壅塞事件之強健性Improving the Robustness of TCP to Non-Congestion Events
  32. 4774為顯式壅塞通知(ECN)欄位指定替代語意Specifying Alternate Semantics for the Explicit Congestion Notification (ECN) Field
  33. 4782TCP 與 IP 之快速啟動Quick-Start for TCP and IP
  34. 4804MPLS TE/DS-TE 通道上資源保留協定(RSVP)保留之聚合Aggregation of Resource ReSerVation Protocol (RSVP) Reservations over MPLS TE/DS-TE Tunnels
  35. 4820串流控制傳輸協定(SCTP)之填塞區塊與參數Padding Chunk and Parameter for the Stream Control Transmission Protocol (SCTP)
  36. 4860通用聚合資源保留協定(RSVP)保留Generic Aggregate Resource ReSerVation Protocol (RSVP) Reservations
  37. 4895串流控制傳輸協定(SCTP)之已驗證區塊Authenticated Chunks for the Stream Control Transmission Protocol (SCTP)
  38. 4898TCP 延伸統計 MIBTCP Extended Statistics MIB
  39. 4923巢狀虛擬私有網路中之服務品質(QoS)信令Quality of Service (QoS) Signaling in a Nested Virtual Private Network
  40. 4953防禦 TCP 免受欺騙攻擊Defending TCP Against Spoofing Attacks
  41. 4960串流控制傳輸協定Stream Control Transmission Protocol
  42. 4987TCP SYN 洪水攻擊與常見緩解措施TCP SYN Flooding Attacks and Common Mitigations
  43. 5033指定新的壅塞控制演算法Specifying New Congestion Control Algorithms
  44. 5061串流控制傳輸協定(SCTP)動態位址重新組態Stream Control Transmission Protocol (SCTP) Dynamic Address Reconfiguration
  45. 5062針對串流控制傳輸協定(SCTP)發現之安全攻擊與現行對策Security Attacks Found Against the Stream Control Transmission Protocol (SCTP) and Current Countermeasures
  46. 5097UDP-Lite 協定之 MIBMIB for the UDP-Lite protocol
  47. 5127Diffserv 服務類別之聚合Aggregation of Diffserv Service Classes
  48. 5129MPLS 中的顯式壅塞標記Explicit Congestion Marking in MPLS
  49. 5284RSVP 之使用者自訂錯誤User-Defined Errors for RSVP
  50. 5403RPCSEC_GSS 第 2 版RPCSEC_GSS Version 2
  51. 5405供應用程式設計者使用之單播 UDP 使用指引Unicast UDP Usage Guidelines for Application Designers
  52. 5461TCP 對輕度錯誤之反應TCP's Reaction to Soft Errors
  53. 5482TCP 使用者逾時選項TCP User Timeout Option
  54. 5531RPC:遠端程序呼叫協定規格第 2 版RPC: Remote Procedure Call Protocol Specification Version 2
  55. 5532網路檔案系統(NFS)遠端直接記憶體存取(RDMA)問題陳述Network File System (NFS) Remote Direct Memory Access (RDMA) Problem Statement
  56. 5562為 TCP 之 SYN/ACK 封包新增顯式壅塞通知(ECN)能力Adding Explicit Congestion Notification (ECN) Capability to TCP's SYN/ACK Packets
  57. 5661網路檔案系統(NFS)第 4 版次版本 1 協定Network File System (NFS) Version 4 Minor Version 1 Protocol
  58. 5662網路檔案系統(NFS)第 4 版次版本 1 外部資料表示標準(XDR)說明Network File System (NFS) Version 4 Minor Version 1 External Data Representation Standard (XDR) Description
  59. 5663平行 NFS(pNFS)區塊/磁碟區配置Parallel NFS (pNFS) Block/Volume Layout
  60. 5664基於物件之平行 NFS(pNFS)操作Object-Based Parallel NFS (pNFS) Operations
  61. 5665遠端程序呼叫(RPC)網路識別碼與通用位址格式之 IANA 考量IANA Considerations for Remote Procedure Call (RPC) Network Identifiers and Universal Address Formats
  62. 5666遠端程序呼叫之遠端直接記憶體存取傳輸Remote Direct Memory Access Transport for Remote Procedure Call
  63. 5667網路檔案系統(NFS)直接資料放置Network File System (NFS) Direct Data Placement
  64. 5681TCP 壅塞控制TCP Congestion Control
  65. 5682前向 RTO 復原(F-RTO):用於偵測 TCP 虛假重傳逾時之演算法Forward RTO-Recovery (F-RTO): An Algorithm for Detecting Spurious Retransmission Timeouts with TCP
  66. 5716聯合檔案系統之需求Requirements for Federated File Systems
  67. 5827用於 TCP 與串流控制傳輸協定(SCTP)之提早重傳Early Retransmit for TCP and Stream Control Transmission Protocol (SCTP)
  68. 5865用於容量允入流量之區分服務碼點(DSCP)A Differentiated Services Code Point (DSCP) for Capacity-Admitted Traffic
  69. 5925TCP 驗證選項The TCP Authentication Option
  70. 5926TCP 驗證選項(TCP-AO)之密碼學演算法Cryptographic Algorithms for the TCP Authentication Option (TCP-AO)
  71. 5927針對 TCP 的 ICMP 攻擊ICMP Attacks against TCP
  72. 5945資源保留協定(RSVP)代理方法Resource Reservation Protocol (RSVP) Proxy Approaches
  73. 5946用於路徑觸發式 RSVP 接收端代理之資源保留協定(RSVP)延伸Resource Reservation Protocol (RSVP) Extensions for Path-Triggered RSVP Receiver Proxy
  74. 5961改善 TCP 對盲目視窗內攻擊之強健性Improving TCP's Robustness to Blind In-Window Attacks
  75. 6016第 3 層 VPN 中對 Resource Reservation Protocol (RSVP) 的支援Support for the Resource Reservation Protocol (RSVP) in Layer 3 VPNs
  76. 6040Explicit Congestion Notification 之穿隧Tunnelling of Explicit Congestion Notification
  77. 6056傳輸協定埠號隨機化之建議Recommendations for Transport-Protocol Port Randomization
  78. 6069使 TCP 對長時間連線中斷更具韌性(TCP-LCD)Making TCP More Robust to Long Connectivity Disruptions (TCP-LCD)
  79. 6083用於 Stream Control Transmission Protocol (SCTP) 之 Datagram Transport Layer Security (DTLS)Datagram Transport Layer Security (DTLS) for Stream Control Transmission Protocol (SCTP)
  80. 6093關於 TCP 緊急機制之實作On the Implementation of the TCP Urgent Mechanism
  81. 6096Stream Control Transmission Protocol (SCTP) 區塊旗標註冊Stream Control Transmission Protocol (SCTP) Chunk Flags Registration
  82. 6191使用 TCP 時間戳記減少 TIME-WAIT 狀態Reducing the TIME-WAIT State Using TCP Timestamps
  83. 6247將未部署之 TCP 延伸 RFC 1072、RFC 1106、RFC 1110、RFC 1145、RFC 1146、RFC 1379、RFC 1644 與 RFC 1693 列為 Historic 狀態Moving the Undeployed TCP Extensions RFC 1072, RFC 1106, RFC 1110, RFC 1145, RFC 1146, RFC 1379, RFC 1644, and RFC 1693 to Historic Status
  84. 6263維持與 RTP / RTP Control Protocol (RTCP) 流相關 NAT 對映存活之應用機制Application Mechanism for Keeping Alive the NAT Mappings Associated with RTP / RTP Control Protocol (RTCP) Flows
  85. 6266Hypertext Transfer Protocol (HTTP) 中 Content-Disposition 標頭欄位之使用Use of the Content-Disposition Header Field in the Hypertext Transfer Protocol (HTTP)
  86. 6284單播與群播 RTP 工作階段間之埠對映Port Mapping between Unicast and Multicast RTP Sessions
  87. 6298TCP 重傳計時器之計算Computing TCP's Retransmission Timer
  88. 6335Internet Assigned Numbers Authority (IANA) 管理服務名稱與傳輸協定埠號登錄表之程序Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
  89. 6354前移式 RTP 冗餘承載支援Forward-Shifted RTP Redundancy Payload Support
  90. 6401用於允入優先權(Admission Priority)之 RSVP 延伸RSVP Extensions for Admission Priority
  91. 6411RSVP 安全金鑰方法之適用性Applicability of Keying Methods for RSVP Security
  92. 6429TCP 傳送端對 Persist 狀態之澄清TCP Sender Clarification for Persist Condition
  93. 6458Stream Control Transmission Protocol (SCTP) 之 Sockets API 延伸Sockets API Extensions for the Stream Control Transmission Protocol (SCTP)
  94. 6525Stream Control Transmission Protocol (SCTP) 串流重新組態Stream Control Transmission Protocol (SCTP) Stream Reconfiguration
  95. 6528防禦序號攻擊Defending against Sequence Number Attacks
  96. 6562Secure RTP 搭配可變位元率音訊使用之指引Guidelines for the Use of Variable Bit Rate Audio with Secure RTP
  97. 6582TCP 快速復原演算法之 NewReno 修改The NewReno Modification to TCP's Fast Recovery Algorithm
  98. 6633淘汰 ICMP Source Quench 訊息Deprecation of ICMP Source Quench Messages
  99. 6641使用 DNS SRV 於 NFS 第 4 版中指定全域檔案命名空間Using DNS SRV to Specify a Global File Namespace with NFS Version 4
  100. 6642第三方遺失報告之 RTP Control Protocol (RTCP) 延伸RTP Control Protocol (RTCP) Extension for a Third-Party Loss Report
RFC2TW・網際網路工程任務組請求意見稿中英對照 RFC 英文原文著作權屬原作者及 IETF Trust 等相關組織;中文譯文由大型語言模型產生,僅供閱讀參考,以原文為準 contact@rfc2tw.com隱私權政策關於本站